Pytorch 1.4.0 + cuda10.0 安装

综述

请注意: 有读者反馈该方法经已失效.对此有网友给出方案(见评论区):
hgfdsa:教育网测试可以安装。换网络运营商吧!Successfully installed torch-1.4.0+cu100 torchvision-0.5.0+cu100

官网给的是Pytorch 1.2.0 + cuda10.0 安装.
而一般如果是cuda10.0直接安装pytorch会显示cuda unavailable。

解决

 pip install torch==1.4.0+cu100 torchvision==0.5.0+cu100 -f https://download.pytorch.org/whl/torch_stable.html

反馈

有的朋友反馈不管用:
这是我在2021年1月6日进行测试安装的截图。
在这里插入图片描述

已标记关键词 清除标记
相关推荐
©️2020 CSDN 皮肤主题: 撸撸猫 设计师:C马雯娟 返回首页